Saltar al contenido

Olvidé mi contraseña Ayuda

Servicios

Navegador incompatible

Tu navegador no es compatible con el Portal EducaMadrid. Por favor, actualízalo.

No es posible acceder al Portal EducaMadrid con este navegador.

Los navegadores antiguos son menos seguros y no cumplen con los actuales estándares para internet.

Para navegar mejor y más seguro debes actualizar tu navegador.

En esta página te recomendamos algunos navegadores. Puedes descargarlos e instalarlos gratis desde los enlaces que te proporcionamos.

Si tu equipo forma parte de una red, como Madrid Digital (Comunidad de Madrid), a través de la cual se navega en muchos centros de esta Comunidad, es posible que no tengas permisos para instalar programas en tu ordenador. Si es así, contacta con el administrador de tu red y solicítale que actualice tu navegador.

Para solicitar la actualización de tu navegador a Madrid Digital llama al número 91 580 50 50.